Portal and connectors interruption
Incident Report for Tradecloud One
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 16:29 CET
Monitoring
Portal and connectors were unavailable for 30 mins in acceptance and production environments.
All services are available again and we are monitoring.
Posted Mar 12, 2021 - 10:39 CET
This incident affected: Tradecloud One Portal, Connectors (API v2 Connector, Isah SCI Connector, SAP Webservices Connector, Webhook Connector), and Acceptance Test Environment (Portal, API v2 Connector, Connectors).