Connectors are not available
Incident Report for Tradecloud1.com
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 17:10 CET
Monitoring
All connectors are available again and we are monitoring.
Posted Mar 11, 2021 - 16:46 CET
Investigating
We are investigating connector issues.
API, Isah and SAP connectors are unavailable in acceptance and production environments.
Posted Mar 11, 2021 - 16:27 CET
This incident affected: Connectors (API v2 Connector, Isah SCI Connector, SAP Webservices Connector) and Acceptance Test Environment (Connectors).