Limited Platform Availability

Incident Report for Tradecloud One

Resolved

All services are stable and processing incoming requests.
Posted Jun 30, 2025 - 15:58 CEST

Monitoring

The team has applied the fix and is monitoring our services.
Posted Jun 30, 2025 - 15:31 CEST

Identified

We have identified the root cause of the issue. Some messages are not processed by our APIs.
Our team is currently applying a fix.
Posted Jun 30, 2025 - 15:27 CEST

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 15:23 CEST

Investigating

We are currently investigating this issue.
Posted Jun 30, 2025 - 15:22 CEST
This incident affected: Tradecloud One Portal and Connectors (API v2 Connector, Isah SCI Connector, SAP Webservices Connector, Webhook Connector).