Outlook does not display email links
Incident Report for Tradecloud One
Resolved
A fix has been implemented and tested on the latest Microsoft 365 Outlook desktop app version.

If you encounter any issue please send a support request to support@tradecloud1.com.
Posted Mar 16, 2023 - 10:32 CET
Identified
We identified that the Outlook app does not display Tradecloud email links anymore.
It appears that after the latest Outlook update the email is not rendered correctly.
The work around is to use another email (online) app.
We are looking for a solution.
Posted Mar 15, 2023 - 13:00 CET
Investigating
We are currently investigating why some notification emails are missing links to the Tradecloud portal.
SPF en DKIM anti-spam protocols pass in effected emails.
It appears to be a Microsoft Exchange anti-spam issue.
Posted Mar 15, 2023 - 10:04 CET