Data center networking issues
Incident Report for Tradecloud One
Resolved
Our data center provider has resolved the networking issues.
Posted Feb 17, 2020 - 15:09 CET
Identified
Our data center provider has identified the networking issues. https://status.packet.com/incidents/l92w2f6hwptd
The portal, API v2 and connectors have been moved to available servers and are operational again.
Posted Feb 17, 2020 - 13:18 CET
Investigating
Our data center provider is currently investigating networking issues.
The portal and API v2 may be partial temporary unavailable.
Posted Feb 17, 2020 - 11:36 CET
This incident affected: Tradecloud One Portal, Connectors (API v2 Connector, SAP Webservices Connector, Webhook Connector), and Acceptance Test Environment (Portal, API v2 Connector, Connectors).