Order Line search results outdated in Acceptance

Incident Report for Tradecloud One

Resolved

This incident has been resolved.
Posted Nov 06, 2023 - 17:15 CET

Monitoring

The issue has been resolved and we are monitoring the platform.
Posted Nov 06, 2023 - 14:59 CET

Investigating

The order line overview as displayed in the Tradecloud One web portal may be out of date in the acceptance environment. We are currently investigating the issue.
Posted Nov 06, 2023 - 11:40 CET
This incident affected: Acceptance Test Environment (Portal).