Temporary DNS name resolution issues
Incident Report for Tradecloud One
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 18:50 CET
Monitoring
As per 16:20CET update at https://transnoc.nl/, TransIP have situation under control and we can confirm that DNS requests are not failing now.
Posted Mar 22, 2021 - 17:00 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2021 - 15:48 CET
Identified
Currently users may experience DNS resolving issues or slow connections due to DDoS attack on our domain registrar TransIP name servers. This situation is beyond our control, and is being tracked at https://transnoc.nl/.
Posted Mar 22, 2021 - 15:45 CET
This incident affected: Tradecloud One Portal, Connectors (API v2 Connector, Isah SCI Connector), and Acceptance Test Environment (Portal, API v2 Connector, Connectors).