Acceptance test environment unavailable
Incident Report for Tradecloud One
Resolved
The acceptance test environment is stable.
Posted Apr 28, 2021 - 13:37 CEST
Monitoring
The rack switch issues have been resolved by our infrastructure provider.
We have started and are monitoring the acceptance test environment.
Posted Apr 28, 2021 - 12:25 CEST
Identified
The acceptance environment is unavailable due to two faulty rack switches.
We are waiting on our infrastructure provider to investigate and reboot the rack switches.
Posted Apr 28, 2021 - 11:49 CEST
Investigating
We are currently investigating why the acceptance test environment is unavailable.
Posted Apr 28, 2021 - 10:15 CEST
This incident affected: Acceptance Test Environment (Portal, API v2 Connector, Connectors).