Search services down after nightly network issues, acceptance test environment unavailable
Incident Report for Tradecloud1.com
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 13:08 CET
Monitoring
The acceptance test environment is available again and we are monitoring the environments.
Posted Feb 08, 2021 - 10:45 CET
Identified
After nightly network issues at our infrastructure provide, 4 servers are unreachable, and some of the search services could not connect to the Elasticsearch cluster.

The search issue has been resolved ~ 8:40 CET, production services have been moved to other servers and we are monitoring the situation.

The acceptance test environment is currently unavailable to provide resources to the production environment till the 4 servers are available again.
Posted Feb 08, 2021 - 09:03 CET
This incident affected: Acceptance Test Environment (Portal, API v2, Connectors) and Tradecloud One Portal.